Mega Bug FORUM

Forum où vous pouvez discuter de tout autre chose que le violon...
Mowgla
Messages : 186
Inscription : sam. 3 mai 2008 10:16

Re: Mega Bug FORUM

Message par Mowgla » dim. 19 juin 2022 11:16

Je me suis connectée sans problème :)



Avatar de l’utilisateur
Xylophaxe
Messages : 510
Inscription : lun. 25 mai 2020 13:39
Pratique du violon : 0
A été remercié : 20 fois

Re: Mega Bug FORUM

Message par Xylophaxe » dim. 19 juin 2022 19:36

Bon, alors je peux maintenant me connecter depuis le pc, autant depuis le téléphone, ça bug
J'ai essayé avec firefox, en ayant nettoyer les cookies et le cache, avec chrome que je n'utilise pas. Et ben ça ne marche pas

Amimus
Généreux donateur
Messages : 39
Inscription : dim. 30 mars 2014 11:21
Pratique du violon : 40
Sexe : Homme
Localisation : 38000 +
A remercié : 4 fois
A été remercié : 1 fois

Re: Mega Bug FORUM

Message par Amimus » dim. 19 juin 2022 20:37

OK pour moi
merci

Avatar de l’utilisateur
IFred
Messages : 4835
Inscription : mar. 21 août 2007 08:35
Pratique du violon : 20
Localisation : Paris
A remercié : 22 fois
A été remercié : 119 fois
Contact :

Re: Mega Bug FORUM

Message par IFred » dim. 19 juin 2022 21:22

Xylophaxe a écrit :
dim. 19 juin 2022 19:36
Bon, alors je peux maintenant me connecter depuis le pc, autant depuis le téléphone, ça bug
J'ai essayé avec firefox, en ayant nettoyer les cookies et le cache, avec chrome que je n'utilise pas. Et ben ça ne marche pas
après un login infructueux sur ton phone, reessaie en repondant à la question de sécurité

Avatar de l’utilisateur
Montjovis
Messages : 27
Inscription : ven. 4 déc. 2015 11:13
Pratique du violon : 6
Sexe : Homme
Localisation : Limoges
A remercié : 1 fois

Re: Mega Bug FORUM

Message par Montjovis » lun. 20 juin 2022 11:11

Bonjour, pour moi ca marche sur chrome sur PC apres avoir répondu à la question subsidiaire et surtout plein de tentatives.
ne marche pas sur firefox PC et sur smartphone (chrome ou firefox).
Philippe(Limoges)

Avatar de l’utilisateur
IFred
Messages : 4835
Inscription : mar. 21 août 2007 08:35
Pratique du violon : 20
Localisation : Paris
A remercié : 22 fois
A été remercié : 119 fois
Contact :

Re: Mega Bug FORUM

Message par IFred » lun. 20 juin 2022 13:36

D'autant que je puisse voir ton compte (Montjovis) n'aurait pas due être impacté ( pas de corruption de ton mdp en base de donnée).

Pour les problèmes sur smart phone je n'ai pas trop d'idée.

pour info le forum s'update automatiquement depuis maintenant 2/3 ans, cet update est fait avec une délais de plusieurs semaines par rapport aux sorties des mises à jour, pour éviter d'eponger les platres d'une mises à jour foireuse..

Malgré cette prudence des bugs peuvent toujours arriver

Avatar de l’utilisateur
Xylophaxe
Messages : 510
Inscription : lun. 25 mai 2020 13:39
Pratique du violon : 0
A été remercié : 20 fois

Re: Mega Bug FORUM

Message par Xylophaxe » lun. 20 juin 2022 19:44

IFred a écrit :
dim. 19 juin 2022 21:22
Xylophaxe a écrit :
dim. 19 juin 2022 19:36
Bon, alors je peux maintenant me connecter depuis le pc, autant depuis le téléphone, ça bug
J'ai essayé avec firefox, en ayant nettoyer les cookies et le cache, avec chrome que je n'utilise pas. Et ben ça ne marche pas
après un login infructueux sur ton phone, reessaie en repondant à la question de sécurité
Ca ne fait pas de différence
C'est un peu bizarre

Avatar de l’utilisateur
Zouzou300
Messages : 103
Inscription : lun. 2 mars 2020 18:32
Pratique du violon : 8
A remercié : 4 fois
A été remercié : 5 fois

Re: Mega Bug FORUM

Message par Zouzou300 » mar. 21 juin 2022 10:02

Salut
J'ai eu ce bug aussi.
Au début ce n'était que sur mon téléphone, d'abord sur Safari puis sur Ecosia aussi. J'ai réinitialisé mon mdp plusieurs fois, ce qui finissait par débloquer le machin.
Ensuite le problème est arrivé sur mon ordi aussi, et j'ai passé plusieurs jours sans pouvoir me connecter. J'ai essayé l'effacement des cookies etc., rien ne marchait... Là je n'ai rien fait de spécial et ça s'est débloqué comme par magie.
Petit détail : IFred, il faudrait peut-être donner l'adresse mail à laquelle tu veux qu'on te contacte (pour nous éviter de chercher l'adresse mail de ton atelier ;) ). Aussi j'avais un petit souci avec l'adresse mail, je n'aurais pas pu t'envoyer de mail avec l'adresse enregistrée sur le forum car c'est un redirecteur qui n'a pas de boîte mail propre (il ne fait que renvoyer les mails sur mon adresse perso) donc c'était un peu compliqué
« All that is gold does not glitter,
Not all those who wander are lost ;
The old that is strong does not wither,
Deep roots are not reached by the frost. »

Avatar de l’utilisateur
IFred
Messages : 4835
Inscription : mar. 21 août 2007 08:35
Pratique du violon : 20
Localisation : Paris
A remercié : 22 fois
A été remercié : 119 fois
Contact :

Re: Mega Bug FORUM

Message par IFred » mer. 22 juin 2022 23:55

le mieux c'est de me contact sur mon adresse pro .. car je la check plusieurs fois par jour.

Avatar de l’utilisateur
IFred
Messages : 4835
Inscription : mar. 21 août 2007 08:35
Pratique du violon : 20
Localisation : Paris
A remercié : 22 fois
A été remercié : 119 fois
Contact :

Re: Mega Bug FORUM

Message par IFred » mer. 22 juin 2022 23:57

le forum du violoncelle a été touché par un bug +/- au même moment..
chez eux pas de problème de login.. mais site totalement hs... et après restauration ils ont perdu 2 ans de forum :(

Avatar de l’utilisateur
LionelB
Généreux donateur
Messages : 3560
Inscription : dim. 18 sept. 2016 12:08
Pratique du violon : 20
Sexe : Homme
A remercié : 7 fois
A été remercié : 50 fois

Re: Mega Bug FORUM

Message par LionelB » jeu. 23 juin 2022 06:32

L'horreur, ils ne sauvent pas leur base de donnée ?
"Impose ta chance, sers ton courage, va vers ton risque : à te regarder ils s'habitueront."
René Char

Avatar de l’utilisateur
Montjovis
Messages : 27
Inscription : ven. 4 déc. 2015 11:13
Pratique du violon : 6
Sexe : Homme
Localisation : Limoges
A remercié : 1 fois

Re: Mega Bug FORUM

Message par Montjovis » jeu. 23 juin 2022 08:55

Toujours pas possible sur Firefox sur PC message "Une erreur est survenue lors de l’envoi du formulaire. Veuillez réessayer."
sur smartphone aucune connexion
même en vidant cache et cookies.
Bonne journée.
Philippe(Limoges)

Avatar de l’utilisateur
Alain44
Généreux donateur
Messages : 2547
Inscription : dim. 16 sept. 2018 16:01
Pratique du violon : 5
Sexe : Homme
Localisation : 44
A été remercié : 66 fois

Re: Mega Bug FORUM

Message par Alain44 » jeu. 23 juin 2022 12:55

Alain44 a écrit :
ven. 17 juin 2022 20:39
Moi il a toujours fallu que je me reconnecte (avant et maintenant), en gros après 1 heure d'inactivité (estimation grossière...). ;)
Depuis plusieurs jours, il reste connecté.
Il ne se déconnecte plus après 1 h , ou même quand je redémarre l'ordi ! :super:

Les galères ont quand même une partie de bon ...

Merci Ifred, et bon courage pour tout ce travail ingrat dans l'ombre ... ....
Cheminer ou arriver: quel est mon but ? La musique est un chemin infini... ;)

Avatar de l’utilisateur
IFred
Messages : 4835
Inscription : mar. 21 août 2007 08:35
Pratique du violon : 20
Localisation : Paris
A remercié : 22 fois
A été remercié : 119 fois
Contact :

Re: Mega Bug FORUM

Message par IFred » ven. 24 juin 2022 08:04

LionelB a écrit :
jeu. 23 juin 2022 06:32
L'horreur, ils ne sauvent pas leur base de donnée ?
le problème ce sont les mises a jours qui changent la structure de la base de donnée...
tu ne peux pas juste faire un roll back des la base sinon ca fait tout planter.. il faut avoir un snapshot complet base+fichier à une date donné.. et c'est Mega casse c* de restaurer.

Chez nous la maj c'est tant bien que mal pas si mal passée... et pour les problèmes j'ai en fait piocher un a un la valeur des éléments corrompu dans la nouvelle dans l'ancienne base pour les réinjecter dans la nouvelle.

exemple (fictif j'ai pas les nom en tête)

vielle base : identifiant utilisateur = UID / mot de passe = mdp valeur uid=fred mdp=coucou
nouvelle base identifiant utilisateur = PHPBBUID / mote de passe= mdp2 valeur phpbbuid=fred mdp2=¤¤¤¤coucou

si tu écrases la nouvelle base pas l'ancienne le forum ne sais pas quoi faire de UID car il cherche un PHPBBUID etc... même si la valeur de l'identifiant est la même "fred"..
¤¤¤¤=le bug

Avatar de l’utilisateur
LionelB
Généreux donateur
Messages : 3560
Inscription : dim. 18 sept. 2016 12:08
Pratique du violon : 20
Sexe : Homme
A remercié : 7 fois
A été remercié : 50 fois

Re: Mega Bug FORUM

Message par LionelB » ven. 24 juin 2022 09:42

Ha oui si la syntaxe change cents clair qu’il faut éditer ensuite les données. Surprenant de leur part qu’ils ne publient pas en même temps un éditeur qui fasse les convertissons. Mais enfin bon c’est sûrement la différence avec le services pro payant.
"Impose ta chance, sers ton courage, va vers ton risque : à te regarder ils s'habitueront."
René Char

Répondre